Server Maintenance Wednesday Night
Incident Report for QuickFlora
Resolved
We are back online now.
Posted May 24, 2018 - 07:36 EDT
Monitoring
We are still on server maintenance and will be back oniine by 8 AM EST.
Posted May 24, 2018 - 07:02 EDT
Update
We are continuing to investigate this issue.
Posted May 24, 2018 - 04:11 EDT
Investigating
NOTE: We will starting server maintenance tonight at 9PM PST (Midnight EST) for up to six hours to upgrade to new faster servers. The system will be offline during this time and resume normal operations early Tuesday morning.

You can check the system status at https://quickflora.statuspage.io


The Support Team at QuickFlora
Posted May 24, 2018 - 00:52 EDT
This incident affected: QF DC1 POS Users.